Viji
@Viji
Associate DevOps Engineer

Какой package отвечает за import и в какой версии меняется?

после команд, npm update и npm ci перестала выполнятся команда node run_tests.js
node run_tests.js

15:55:01   require("isomorphic-fetch");
15:55:01   ^
15:55:01   
15:55:01   ReferenceError: require is not defined in ES module scope, you can use import instead

Проблема в том, что когда заменяешь require на import в run_tests.js начинает вылезать тоже самое для тысяч модулей установленных в ./node_modules папку
  • Вопрос задан
  • 65 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы