Приложения для Andoid 2.2 совместимы с Android 3.1?

В частности интересует будет ли так же хорошо работать связка Moon Reader + ColorDict (со словарями Lingvo) на Samsung Galaxy Tab 10.1 как и на HTC Desire?
  • Вопрос задан
  • 2659 просмотров
Пригласить эксперта
Ответы на вопрос 2
shadowalone
@shadowalone
Функционировать будет, это несомненно, у меня просто не стоят эти приложения, как ридер использую FB2Reader, он прекрасно работает.
Единственная проблема которая может возникнуть, это неадаптированность приложений в размеру экрана. Приложение в этом случае, либо будет по центру экрана, либо растянутым на весь экран, в зависимости от настроек.
Но сейчас, уже во многих приложениях учитывают адаптацию к большому экрану, так что беспокоиться не стоит — работать будет.
Ответ написан
Комментировать
Зависит от указываемых параметров разработчика, который может просто поставить max api меньше 12 (12 = 3.1.x), а также указанных параметров возможных разрешений экрана.
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы