@Max89

Ошибка при импорте Swiper в Nuxt?

Здравствуйте.
В nuxt.config добавил:
plugins: [
    {src:'@plugins/plugins.js', mode: 'client'}
  ],

в plugins.js
import Swiper from 'swiper'
export default Swiper

В компонент где должен использоваться Swiper
import Swiper from '~/plugins/plugins'
Но возникает ошибка: "Must use import to load ES Module:"
C:\OpenServer\domains\new\node_modules\swiper\swiper.esm.js require() of ES modules is not supported. require() of
  • Вопрос задан
  • 54 просмотра
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы