@EvelynWaugh

Почему не могу создать symfony проект?

Вот делаю по инструкции, установил Symfony CLI потом пытаюсь
symfony new my_project_directory --version="6.0.*" --webapp

или просто
symfony new my_project_directory
И всегда ошибка:
Composer 2.3.0 dropped support for PHP <7.2.5 and you are running 5.3.23, please upgrade PHP or use Composer 2.2 LTS via "composer self-update --2.2". Aborting.

Я не знаю почему и где оно находит php версию 5.3.23 если у меня 7.4.19 и composer 2.3
  • Вопрос задан
  • 126 просмотров
Пригласить эксперта
Ответы на вопрос 1
iMedved2009
@iMedved2009
Не люблю людей
nano ~/.symfony5/php_versions.json
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы