@Dj0cker

Возможна ли блокировка по портам в микротик?

суть такая, чтобы банить кто стучится со злыми намерениями в определенные порты с разных ип адресов. Допустим белый список проходит по всем портам, черный сразу улетает с первого пинга или попытки подключения к порту в бан. Такое возможно?
  • Вопрос задан
  • 142 просмотра
Пригласить эксперта
Ответы на вопрос 3
@MadLor
Mikrotik Fail2Ban - смотрим в гугле
P.S. но лучше настроить нормально... разрешить, что разрешено, а остальное drop. Зачем без толку есть ресурсы роутера?
Ответ написан
@nApoBo3
Да, address-list add.
Ответ написан
CityCat4
@CityCat4
Если я чешу в затылке - не беда!
Конечно. Микротик поддерижвает концепцию "списков", которые запросто применимы к любой операции.

Например, черный список в два адреса 1.1.1.1 и 2.2.2.2 и запрет на любой трафик с них на порт TCP/80:

/ip firewall address-list
add address=1.1.1.1 list=poshelvzhopu 
add address=2.2.2.2 list=poshelvzhopu
/ip firewall filter
add action=drop chain=input src-address-list=poshelvzhopu protocol=tcp dst-port=80
add action=drop chain=forward src-address-list=poshelvzhopu protocol=tcp dst-port=80
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы