@JavaSscriptNoob

В чём может быть ошибка тайпскрипта версий тайпскрипта и ts-lint?(Line 0: Parsing error: Cannot read property 'map' of undefined)?

Всем привет , может кто подсказать насчёт ошибки парсинга тайпскрипта?
Line 0:  Parsing error: Cannot read property 'map' of undefined
. Такой строчки в коде даже нет) . Как я понял во время гугления ошибка возникает когда в прокте стоят "**/@typescript-eslint/eslint-plugin" и
"**/@typescript-eslint/parser" . Кто нибудь знает так ли это ? И если да то скорее всего ошибка в версиях тайпскрипта в проекте и этих модулей . У меня в проекте ts версии 4.1.3 . Подскажите пж какая нужна версия этих модулей "**/@typescript-eslint/eslint-plugin" "**/@typescript-eslint/eslint-plugin" что бы всё работало коректно для версии ts 4.1.3 ? Версию ts к сожалению поменять в проекте нельзя .
  • Вопрос задан
  • 63 просмотра
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы