Что за ошибка при установке YII2 и как ее решить?

Помогите с установкой, вылазит вот такая ошибка. Устанавливаю все в чистую папку61583750bc91d317724890.png
Спасибо.
  • Вопрос задан
  • 63 просмотра
Решения вопроса 1
danilious
@danilious Автор вопроса
61586c9c80254485594932.png
Я решил проблему. Просто нужно было в настройках open server перейти во вкладку "модули" и там, где php поставить версию выше 7.1
Ответ написан
Комментировать
Пригласить эксперта
Ответы на вопрос 1
Uwe_Boll
@Uwe_Boll
Я Злой и Страшный Уве Болл в Разработке знаю Толк
1) предупреждение говорит о том что Ты используешь старую версию композера и Тебе пора обновиться
2) Один из корневых сертификатов LetsEnScript протух
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы