@by_EL

Не могу устоновить libiniparser-dev на ubuntu 16.04?

Здраствуйте не могу устоновить пакет libiniparser-dev на Ubuntu 16.04
Пожалуйста помогите
  • Вопрос задан
  • 88 просмотров
Решения вопроса 2
@pfg21
ex-турист
а репозитории для 16.04 вообще живы ??
их по моему, отключили из общего доступа

спробуй поставить самый древний пакет отсюда.
ru.archive.ubuntu.com/ubuntu/pool/main/i/iniparser
плюс вручную зависимости таким же макаром доустанови.
авось прокатит.
Ответ написан
git58
@git58
Не люблю смузи-технологии в IT
Попробуй вот этот гайд. Но он для Ubuntu 20.04: https://switch2osm.org/serving-tiles/
а также для Ubuntu 18.04: https://switch2osm.org/serving-tiles/manually-buil...
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
@by_EL Автор вопроса
после скачивание каким командом устоновить ? dkpg -i ? pfg21
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы