@arsenaljek

Как получать максимальную стоимость закупа с другого листа?

Подскажите, как с помощью впр получать максимальную стоимость закупа с листа "Поступление товара" и подставлять её в 1 лист?
Вот таблица
https://docs.google.com/spreadsheets/d/1X8voLVjCJO...
Я пытаюсь использовать
=ВПР(МАКС(A:A)B5;'Поступления_товара'!$C$4:$I$700;5;ЛОЖЬ)

Но синтаксис подводит...
  • Вопрос задан
  • 62 просмотра
Решения вопроса 1
oshliaer
@oshliaer Куратор тега Google Sheets
Google Products Expert
Возможно,
=MAXIFS('Поступление_товара'!I2:I9;'Поступление_товара'!E2:E9;E2)


Или для артикулов

=MAXIFS('Поступление_товара'!I2:I9;'Поступление_товара'!C2:C9;D2)


6138b3bd2e237094113296.png

Обратите нимание, что у вас на листе-источнике строки со словом "лупа " с пробелом на конце. Ваши формулы могут ломаться от этого.
Ответ написан
Пригласить эксперта
Ответы на вопрос 2
@Oleg_F
А зачем именно с помощью впр?
Испольуйте просто формулу макс, к примеру
МАКС('Поступления_товара'!$I$4:$I$700), покажет максимальное число в диапазоне I 4-700
Ответ написан
ProgrammerForever
@ProgrammerForever Куратор тега Google Sheets
Учитель, автоэлектрик, программист, музыкант
Как-то так:
=МАКС(
   filter('Поступления_товара'!$I$4:$I;'Поступления_товара'!$F$4:$F=D2)
)
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы